Notification Bug

I have no ability to turn on my notifications. In game or in settings. When I go into settings, it shows no option to turn on notifications. I’ve contacted support, and sadly they couldn’t help. Could anyone here help?


  • ManthroManthro Posts: 1,428
    You need to do it from app settings in your OS, not in game
  • Even when I go to the os settings, there is no option anywhere. I’ve tried reinstalling the game, and it doesn’t help.
Sign In or Register to comment.