Technical Issues for Forums

Hey Everybody!

Welcome to the Transformers: Forged to Fight Forums. Much like the game itself, these forums are still in Beta. If you come across any bugs or issues in the forums, please report them in this thread here so that we can address them as soon as possible.

Thank you all!


  • SunburnerSunburner Posts: 11
    edited February 2017
    Bug 1 - Game occasionally crashes (more than uncommon) when entering Solo mission instance when going into battle match with npc opponent - specific to retina iPad mini 128gb ME856/CA iOS 10.2.1 (14D27)

    Bug 2 - iPhone 6S 64gb iOS 10.2.1 - first encounter - event arena 3 star match [prime] (after playing 2 series of matches) entering the 3rd series instantly lost, never even chose the opponent or matched the bots.

    Bug 3 - occasional frame rate jump lag / processing glitch during fight (I'm considering this beta work in progress stuff.

    Bug 4 - screen blips for split second in screen loading or switching with full screen of white text on black, I don't think it was intentional.

    All on wifi router (Apple extreme) via iOS 10.2.1 either iPad or iPhone as stated. Not experienced on Rogers cell network as of yet
  • It does not seem you can clear the notifications you have seen from the little drop down in the top of the screen:

  • I can't create an allaince. I have also checked and made sure it's not copying anybody's and I'm also a high enough levers to make one. I have enough money to as well. It just won't let me :(
  • SchapenkopSchapenkop Posts: 8
    edited April 2017
    Wrong post...
  • Spidey076Spidey076 Posts: 222
    From yesterday whenever i tried to post any suggestions or thread,it says post has been submit to approved is it a bug or it become necessary that post will approved first?
  • Potential forum bug.

    I try and try again, to log in to the forums using my email address and password but it keeps saying that password or email address are incorrect. I did not type either wrong. I tripple checked, typed everything slowly, copy/pasted, revealed obfuscated password to make sure everything is typed correctly, but the problem still persists. The only way I can log in to the Forums is through the game. I would like access to the forums on my desktop computer specifically, because typing long forum posts is rather difficult on the phone.

    I changed my password several times as well, so it's not that either. Which is another proof that something is wrong with the Signing in system of the forum. The password works when I am changing my password, but it doesn't when I try to log in.

    On my desktop I tried signing in using Firefox, Chrome, and IE. No go in any of them. It still gives me the log in error.

    If this could be fixed somehow, I would be ever so grateful.
    Thanks a lot in advance.

    Game bug 1. Ever since the last update, the game crashes from time to time (Samsung Galaxy S8+). It never did this before.

    Game bug 2. Again, ever since the last update, the 'scrolling' function (swiping the screen up or down), does not work in the Away Missions list. I swipe and swipe and the list does not budge.

    All other updates are awesome, and I love this game more and more. Thanks so much and keep up the amazing work.
  • You have to swipe on the right side on the rewards to scroll through away missions.
  • fenicks79fenicks79 Posts: 7
    I try to change email and password in my account but it doesn't take effect. Old email and password are available.
    How to change email and password ? Perhaps it takes time to update across Kabam servers ?
  • Change password is not working.
    Could you please, send us another way to change our password ?

    Thank you.
  • Just post your password here and I'll change it for you B)

    (J/k, definitely don't do that)
  • Gunz0Gunz0 Posts: 1,624
    Kabam Miike's words aren't orange? Does this count as a bug?
  • Hey there! The password reset should be done in-game, so this isn't technically a forum related issue. There's information here on how to reset or change your Kabam ID Password. Should you continue to experience issues with this, please click the link at the bottom that states, "Need more help? Contact us" to submit a request to our Support Team as we are not able to assist with account specific issues in the forums, but they will be able to help you further.
  • I just access forums through the game. Its that simple
  • Optima1POptima1P Posts: 53
    Not sure if it's a bug or normal but whenever I go to get a crystal, it gives me a loading screen and then goes to the space bridge, but whenever I go for another crystal, it just straight up goes to the space bridge, skipping the loading screen.
  • Cant even open the app since 10am, what's going on?
  • Gunz0Gunz0 Posts: 1,624
    What the??

  • wanted to report a bug in the game that already exists for more than 4 updates and so far you have not even talked about what it is when I try to get into the alliance mission battle that the game is loading but does not open the fight, it returns to the mission map and it happens over and over again and it's very frustrating, I ask you to do something about it because thanks to this bug I spent 40 minutes trying to make my line in the mission
Sign In or Register to comment.