Home Bugs and Known Issues

Missing Alliance Mission Rewards

My alliance only received the exploration rewards (Shattered Lands shards), not the gold and loyalty from the Alliance Mission that ended on 2017/03/10. It's been over 7 hours since it finished. Is there a delay on rewards or something?

Comments

  • MustangjonMustangjon Posts: 1,146
    You have to 100% explore and complete to get the rewards, not sure if this was case but all paths have to be covered
  • That's odd. Could one of your Alliance Members please send a Ticket to our Support Team? They can look into this for you.
  • SamanthaSamantha Posts: 18
    edited March 2017
    I've already sent a support ticket and pretty much given up on the issue. It took 3 emails for support to understand what day I was actually referring to.

    From what I'm understanding, they can't find my missing rewards because the rewards from March 10th say they were released on March 11th.

    These are the rewards I got for the Alliance Mission March 8th-11th (first picture). I have 2 from March 9th and 3 from March 11th. I can understand the dates got inputted wrong but then I should have 4 rewards from March 11th.

    <EDIT: Please do not share private correspondence in the Forums>
  • Okay, I'm going to take this to the team and have them look into this right now. Could you send me the 8-Digit Customer Support number that was included in that ticket in a Private Message?

    PS. Sorry for deleting your screenshots, but please don't post private correspondence with other players, moderators, or our support team in the forums. While it's unlikely that our support team may share something private with you, it's best to play it safe.
  • SamanthaSamantha Posts: 18
    Also, we completed all 3 BGS on all three days to 100%. No idea why they're saying 2/3 BGS successfully got rewards...

    It's strange that what Support sees is different from what players see...
  • SamanthaSamantha Posts: 18
    it was 04256247
  • MustangjonMustangjon Posts: 1,146
    edited March 2017
    We had same thing first time was told they only give out rewards twice then turned around said well we can't do much but look into it. But I was never told we didn't finish all 3 was told they only give out rewards twice per series which is lunacy since previous ones we got every day and our second alliance got theirs
    My first email reference can't post screenshots obviously
    04268777
  • Ya I can look in my history and see rewards from every single AM that has shards, gold and loyalty except for today. I just sent in a ticket tonight.
  • Just a note, we haven't forgotten about this. The team is still investigating what exactly happened and what to do. Hang tight, and we'll get this sorted as soon as we can.
  • ToughnutToughnut Posts: 201
    Thanks miike for the update. Really appreciate it.
  • MustangjonMustangjon Posts: 1,146
    So this wasn't forgotten about.... but we still never heard back lol
  • MONSTERMONSTER Posts: 2
    This happened to me any my alliance just today again. Finished AM and did 100% exploration and didn't get our rewards. Some type of bug is in the game. Sent ticket, which hopefully resolves this issue. Would like to hear what admin has discovered on this topic. Thx!
  • There's a known issue regarding the Current Alliance Mission, Forgotten Ruins map and rewards. There's a post regarding this Announced in this thread.

    The team is working to get this resolved. We're really sorry for the inconvenience and frustration.
  • SamanthaSamantha Posts: 18
    Ok, that's great.......

    Now going back to what this post was originally about... What happened to the Alliance rewards from March 10th? Lol
  • MustangjonMustangjon Posts: 1,146
    Just a note, we haven't forgotten about this. The team is still investigating what exactly happened and what to do. Hang tight, and we'll get this sorted as soon as we can.

    That's where :)
  • SamanthaSamantha Posts: 18
    Haha! Alright, I'll check back in another month ;)
Sign In or Register to comment.