What version of IOS does v 4.0 require? I was told IOS 10.3.3 or later

I use a iPhone 5c and it's updated at 10.3.3 but I went to download the newest version of this game but I'm being told that 10.3.3 isn't good enough
Tagged:
Sign In or Register to comment.