Not able to start am [Merged Threads; Under Investigation]

InsanecloudInsanecloud Posts: 66
edited April 2018 in General Discussion
For the last 3 hours my alliance can't start am it just shows the last am results. Does anyone have this issue to?
Tagged:

Comments

  • BadaBada Posts: 2
    Yes same issue
  • kolefnikolefni Posts: 0
    When I try to open alliance mission for today, it has not been working so far today showing up former mission that we played yesterday and our team members haven’t got reward from last AM yet.
    I think it is a bug but it hasn’t sorted out.

    vk3fa1lwn8i8.png
  • XhibitAXhibitA Posts: 201
    edited April 2018
    Someone pointed this out in the Line Leaders group also. Appears their BGs are locked. Posting a SS here for reference.

    dthc4etdleba.jpg
  • BadaBada Posts: 2
    Still broke 2nd day. Not sure if it is server wide, but know it’s more then us.
  • BOFADBOFAD Posts: 385
    edited April 2018
    It’s broken for us as well @Kabam Miike
    137150ckf17a.jpeg
  • ToughTough Posts: 237
    bofad. 1554 items in stash?
  • Same problem here, glad to know it's not just me
  • serdoodserdood Posts: 88
    Looks like system wide.
  • Yep here too. We try on different device but result is the same.
  • 3f27kt9uu1j8.png
    we5wuu46j25z.png

    Same here, into the 2nd day now. Haven’t seen any announcements from Kabam on this. Anyone else?
  • DAIMOS_DAIMOS_ Posts: 9
    The game crashes and unable to start new alliance mission. Please check.
  • iuJacobiuJacob Posts: 442
    Also muffed up on mine.
    Same screen when I try to start.

    g1qe8ncx4xup.png
  • DaveJLDaveJL Posts: 1,479
    has anyone tried changing difficulty?
  • Dax1497Dax1497 Posts: 2
    This is happening to me too. On my other account however, it doesn’t even let me get that far—when I press the start button nothing happens at all.
  • asparagusasparagus Posts: 145
    DaveJL wrote: »
    has anyone tried changing difficulty?

    Yes.
  • Yes, I changed the difficulty but still same problem, cannot start a new one. Also there is no notification on the alliance board that AM finished.
    @Kabam Miike
  • Electra99Electra99 Posts: 10
    Us too, same screen as Kolefni:(.
  • Same problem here :( @Kabam Miike
  • iuJacobiuJacob Posts: 442
    No rewards coming through either.
  • Hey everyone, I've gone ahead and merged a few of the threads on this together so that we can better track this issue. The team is working on resolving this as quickly as possible and we will be updating everyone here as soon as we are able.
  • DaveJL wrote: »
    has anyone tried changing difficulty?

    What's even better, yesterday we bumped the difficulty. Since yesterday's won't close out it only remembers Thursday's lower level and won't start on that or the new higher level.
  • Hey gang, you should now be able to start Alliance Missions now. You may need to restart the app first though. Thanks for being patient and for providing screenshots while we worked to get this sorted out.
Sign In or Register to comment.