Crashes, Reward Bots not displaying, v 7.0.1

Anyone else experiencing this?
When opening crystals, often times the rewarded bots do not display. If it's a duplicate, I can see the rewarded ore & crystals but not the bot.
Also, the game is crashing more than I can remember.
Tagged:

Comments

  • Jazz444Jazz444 Posts: 1,555
    Wow that’s crazy sounding I’ve been hanging on to my crystals for Megatronus I haven’t seen this error yet
  • Jazz444Jazz444 Posts: 1,555
    Although my game is freezing worse than ever at times
  • ÆnigmaÆnigma Posts: 295
    Jazz444 wrote: »
    Although my game is freezing worse than ever at times

    I been getting so many lag spikes
  • Jazz444Jazz444 Posts: 1,555
    And there’s a huge error in raids !
    When I’m in select opponent it’s shows nothing is duplicated (blue stars)
    Then when I get in the raid everything is duplicated lol what an error
  • Jazz444Jazz444 Posts: 1,555
    @Kabam team please give us a new update to fix this game it’s acting worse than ever, act4 would be awesome to add if the game wouldn’t have a crash in the process???
  • Sycko5Sycko5 Posts: 153
    If the bot is sig 100, it will only show the ore and gold received. If they aren’t sig 100, I have no idea what to tell you.
  • idk what "sig 100" is but I was opening the 2-4 star crystals. Usually the game displays the new/duplicate bot along with ore, gold, etc. About every 10 crystals it shows the gold & ore, but not which bot was received.
  • ddvs5swytifw.jpg

    this is "sig 100"
  • Facepalm. Thanks for clearing that up for me.
    However, interesting that bot received won't display if user already has it at Sig 100. I think it'd be more consistent if it just displayed the bot received all the time. Less confusing.
  • VoltronVoltron Posts: 571
    Facepalm. Thanks for clearing that up for me.
    However, interesting that bot received won't display if user already has it at Sig 100. I think it'd be more consistent if it just displayed the bot received all the time. Less confusing.

    it doesn't display because once you hit 100 sig, you don't receive the bot anymore (because that bot can no longer be duped). you just get the side rewards. That's the game's way of telling you to that it's time for forge that sucker
  • Well, I don't have any bots at Signature 100. But lately the game is not crashing as much. However, it tends to hiccup (briefly freeze) during battles.
  • Jazz444Jazz444 Posts: 1,555
    Well, I don't have any bots at Signature 100. But lately the game is not crashing as much. However, it tends to hiccup (briefly freeze) during battles.

    Yes my screen freezes during fight too ):
Sign In or Register to comment.