Annoying Mission Dialogue

Is there a way to completely disable the dialogue during missions?

I always skip it but it’s getting really tedious to have to do that all the time instead of just being able to switch it off.

Comments

  • Sycko5Sycko5 Posts: 197
    Press the gear icon in the corner of your screen. From there, you will see a button that says “Story”. Click that, and there should be an option to hide viewed dialogue.
  • GtronGtron Posts: 117
    You can only block it if you’ve previously viewed it. Sometimes the game will still mess up & show it even if you block it though.
  • Orion_pax13Orion_pax13 Posts: 237
    It doesn't work if the dialogue comes after the boss fight
  • GtronGtron Posts: 117
    When it’s working for me I get no dialogue at all from beginning to end. Works most of the time, every now & then it’ll Kabam me
  • Darm0kDarm0k Posts: 1,977
    If you turn on the hide seen dialog option (or whatever it’s called), you’ll see the chatter the first time through a mission in each difficulty. Once doesn’t cover for all d-levels.
  • GtronGtron Posts: 117
    @Darm0k all my references are about repeating either to get 💯 Exploration or the grind of doing the same Story Mission over & over & over & over & over & over & over for ore.
  • I don’t understand why I can’t just turn it off completely. I never read it.
Sign In or Register to comment.