Controls/Inputs not responding during fights.

So, im on a Moto e5 and about 5 days, give or take a day, after the last update, fights are impossible because i cant control my bot after the first 3 or 4 hits or dashes, it takes about 4 or 5 seconds for a single command to go through.

Comments

  • 11218931121893 Posts: 102
    edited July 17
    Bodyopus79 wrote: »
    So, im on a Moto e5 and about 5 days, give or take a day, after the last update, fights are impossible because i cant control my bot after the first 3 or 4 hits or dashes, it takes about 4 or 5 seconds for a single command to go through.

    First thing
    Your device's processor can't handle games and it's having only 2 gb of RAM only
    Try by changing your device 🙂 to snapdragon 625 and above processors
  • BlackRazakBlackRazak Posts: 2,504
    @1121893 i placed 7th in Thundercracker arenas and won 5* Nemesis Prime using a moto c plus. 2GB RAM, 16GB, quadcore MT6737, Android 7.
    And have between 2000-2400 raid medals on any given day.

    @Bodyopus79 , i also run a moto e5 plus (3-32GB, SD425) so a sporadic REBOOT and shutting down background apps and processes works a treat.
    Reboot daily if active with f2f, and play with BATTERY SAVER TURNED ON.

    Happy grinding, buddy!
  • BeastdadBeastdad Posts: 932
    This happens on my iphone xs max all the time. I have to pause mid fight, then resume to keep from standing there stupidly taking hits.

    It is NOT the processor or RAM, the game at times cannot keep up with the input of the button presses.
  • BlackRazakBlackRazak Posts: 2,504
    Beastdad wrote: »
    This happens on my iphone xs max all the time. I have to pause mid fight, then resume to keep from standing there stupidly taking hits.

    It is NOT the processor or RAM, the game at times cannot keep up with the input of the button presses.

    @Beastdad agreed. The pausing mid fight really helps.
    This lag, freeze error is decidedly more pronounced after 8.2.0 update, no matter what device or SoC.

    I've experienced it on iPhone XR, Motorola Z3 Play (SD636), Motorola x⁴ (SD630) and Motorola Z2 Force (SD835) but weirdly not on moto m (Helio P15).
Sign In or Register to comment.