Home Bugs and Known Issues

App Crashing at Startup since 2.0 update on Nvidia Shield Portable

Device: Nvidia Shield Portable
OS: Android 5.1
App Version: 2.0

Ever since the 2.0 update, I have been unable to get the game to launch on my Nvidia Shield Portable. The game begins to load like normal, then crashes right before the Base screen is loaded (i.e. before it shows the featured bot splash screen).

I've tried everything too: restarting the device, clearing the temporary files, as well as completely deleting and reinstalling the app.

Comments

  • Any update on this issue? I need a resolution, soon, before AM comes around again...
  • Hey @ToxieAvenger, sorry for the late reply.

    We're not entirely sure what's going on here, but the team is aware and looking at this. We'll let you know if we get any new information as soon as we do.

    As a matter of curiosity... Do you think you could try logging out of your Google Play account and launching the game? This might seem totally unrelated, but I'd like to strike that out if it doesn't help at all.
  • ToxieAvengerToxieAvenger Posts: 68
    edited June 2017
    Heya @Kabam Miike, I've already tried that bud.

    I got really frustrated and factory reset my Shield Portable over the weekend. It still crashed at the same exact spot. It begins loading the game, you see the splash screen, then it begins downloading data. Right before it moves to the base/Featured Bot screen, the game hard crashes to the Launcher.
  • Update: A month and a half later, and the game still is not able to be launched on the Nvidia Shield Portable.
  • It is now August and the game still does not launch on my Nvidia Shield Portable.

    It's becoming laughable at this point.
Sign In or Register to comment.