Home Bugs and Known Issues

Game lock up in Away missions

2»

Comments

  • My s8+ has had this issue for as long as I can remember. Att and WiFi.
  • Thanks y'all for the continued information! We're looking into it.
  • Doesn't happen on Samsung Note9+ Note10+ samsung galaxy S8+ or S10+

    Look up someone reported issue for S8+.

    I use the S8+ and it works...
  • Doesn't happen on Samsung Note9+ Note10+ samsung galaxy S8+ or S10+

    Look up someone reported issue for S8+.

    I use the S8+ and it works...

    That is nice it works for you. at least one member just said he/she is still having issues. just because it works for you, one cannot assume it works fo everyone else.
  • Darm0kDarm0k Posts: 2,476
    I think the issue occurs just once in a while and not all the time. So it could look like a device is okay, but maybe not enough away missions were run on it.
  • 小龙女小龙女 Posts: 641
    Darm0k wrote: »
    I think the issue occurs just once in a while and not all the time. So it could look like a device is okay, but maybe not enough away missions were run on it.

    Nah it happens so much I feel disgusted. Maybe u don’t open all the away mission for ththe day. If u do u will feel the same
  • I know it was fixed many many updates ago, only to come back like the next update. But I t didn’t matter so much back then because these ore crystals and 5* shard missions didn’t exist.

    Now that they do and we do away missions all the time, yeah it’s beyond annoying.

    Never once happens the first away mission after restarting the app. Beyond that, you have a 50/50 shot it seems.
  • 小龙女小龙女 Posts: 641
    Grimes79 wrote: »
    I know it was fixed many many updates ago, only to come back like the next update. But I t didn’t matter so much back then because these ore crystals and 5* shard missions didn’t exist.

    Now that they do and we do away missions all the time, yeah it’s beyond annoying.

    Never once happens the first away mission after restarting the app. Beyond that, you have a 50/50 shot it seems.

    LoL, u right. I do 4 missions per hour, 16 times a day, that means this bug happens to me 32 times a day. Feels great man
  • Still happening on my s8+
  • Same here. At least once per 2h period.

    The good thing : I have less crashes during fights, as I force close the game every hour or so...
  • Darm0kDarm0k Posts: 2,476
    We've located what is causing this issue and now looking into how to resolve the problem fully!
    u3nymwe4m91k.jpeg

  • We've located what is causing this issue and now looking into how to resolve the problem fully!

    Any luck? Noticed a new app update but the issue still happens. Thanks though for working this with your team!
  • noticed the same thing after the update on my Android 9, Moto x4
  • We've located what is causing this issue and now looking into how to resolve the problem fully!

    Thank you. Just a heads up, this is still happening; Moto G6. Uninstalled game from my Umidigi Power, it seems no response to touch after about 5 minutes or so. Need to reboot with Power + One of the volume buttons.

  • No new update yet on this, but we're working on it! Thank you for the patience!
  • Any updates on this? Still happening. Thanks
  • @Kabam Vydious , any news? Thanks
  • iSunny2iSunny2 Posts: 23
    edited October 2019
    There's a very simple way to fix this problem: while claiming the reward, wait until the animation finish, wait the reward screen comes out and vanish, don't tap on the screen to speed it up, then you will be fine everytime. I've verified this method for many times. The problem is on the process of killing the reward screen while claiming the reward.

    @Kabam Vydious
  • iSunny2iSunny2 Posts: 23
    edited October 2019
    I mean the screen showing "SUCCESS" just patiently wait until this screen vanish, and it will be all good.
  • iSunny2 wrote: »
    There's a very simple way to fix this problem: while claiming the reward, wait until the animation finish, wait the reward screen comes out and vanish, don't tap on the screen to speed it up, then you will be fine everytime. I've verified this method for many times. The problem is on the process of killing the reward screen while claiming the reward.

    @Kabam Vydious

    Tried waiting, it still crapped out, restarted the game.
  • Mine froze up on every single mission for a couple hours yesterday. Getting old.
  • @Kabam Miike @Kabam Vydious , please please please expedite a fix for this one. You guys must be using git or something...branch reset fix commit release merge done :)
  • I am still having this issue today 9 times alone this happening everyday on 2 separate phones iPhone and an android galaxy Note5
  • Hey gang!

    I know it's been a bit since my last comment on here, but checking with the team it seems we still do have issues surrounding this. We haven't forgotten and we're going to be pushing back towards getting it resolved.
  • BlackRazakBlackRazak Posts: 2,810
    @Kabam Vydious despite the latest update, an issue regarding watching adverts still exists.
    Sometimes the entire advert option isn't available, nor does clicking the button, once it's there, do anything as there's a "loading" pop-up, followed by NOTHING.

    Why i added the issue here is it tends to go hand in hand with the AWAY MISSIONS bug

    Android (Wi-Fi, 4G)
    Motorola G5S Plus 8.1
    Motorola E5 Plus 8.1
    Motorola X⁴ 9.0
    Motorola ONE 9.0
    Motorola Z2 Play 9.0

    iOS
    iPhone X 64GB 13.1.3
Sign In or Register to comment.