The Am lagging issue in Android

Don't know about others but for me Generally when the am start its lag like hell in first 3-4 hours and then it become normal..

Is there any problem in my phone or the problem is in the game?

If the problem is in phone then why it run well after the first few hours?

I use S9 + , Android version 9
Please check it out
Tagged:

Comments

  • Bi1b0BagginsBi1b0Baggins Posts: 723
    What region of the US or World are you in?
  • @Bi1b0Baggins At Portugal
  • ManthroManthro Posts: 2,713
    Don't know about others but for me Generally when the am start its lag like hell in first 3-4 hours and then it become normal..

    Is there any problem in my phone or the problem is in the game?

    If the problem is in phone then why it run well after the first few hours?

    I use S9 + , Android version 9
    Please check it out

    Have you tried running the game with battery saver turned on?

    It shuts down all non-essential processes so that the game can utilize as much of the phone resources as possible.

    Works for me.
  • TCK6909TCK6909 Posts: 17
    Don't know about others but for me Generally when the am start its lag like hell in first 3-4 hours and then it become normal..

    Is there any problem in my phone or the problem is in the game?

    If the problem is in phone then why it run well after the first few hours?

    I use S9 + , Android version 9
    Please check it out

    I experience the same issue. This has been happening to me for a long time now. It has gotten worse since the last update. I believe whatever server I’m connecting to can’t handle the high traffic when AM begins.

    I have mentioned this before, but unfortunately I’ve never received a response. I am on the east coast of the US, in Maryland. From 3pm to around 9-11pm there is random bought of severe lag. The game is unplayable a lot of times. Once the “traffic” dies down, everything returns to normal.

    I have tried everything I could think of on my side to help with this to no avail. I am playing on an iPad Pro, model MQDW2LL/A, IOS 12.3.1, with everything off except WiFi. I’m not using Bluetooth, location services, or iCloud services. There is nothing running except FTF.
  • TheBeastInsideTheBeastInside Posts: 369
    Same for me. It usually costs me a bot in AM

    Playing on OnePlus 6
    Located in France, but playing in English (so maybe connected to an US server)

    I feel like it's not limited to AM, although other game modes are less sensitive
  • lightningbaronlightningbaron Posts: 523
    No issue here with lagging on Moto G6.

    I do restart to clear/flush memory, hibernate apps.
  • @Manthro today i tried in your way but same result , lagged a lot... In room 1 i am facing a very hard time vs Tantrum and Magnus... Costing me few items every day...

    Its hard to keep up with the lagging at max diff....

    Please try to get some info on this
    @Kabam Miike
    @Kabam Vydious
  • TCK6909TCK6909 Posts: 17
    Still having issues.....is anyone looking into this? 8qgps1f6ojhw.png

    Also, the spectator/doppelgänger’s have returned.
    qc92kedow9co.gif

    @Kabam Miike
    @Kabam Vydious
  • JIMMY_SABJIMMY_SAB Posts: 585
    edited July 3
    I suggest you add your Kabam support ticket ID numbers here as well. If I were a mod, it would help me when reaching out internally to be able to connect this forum post and video evidence to an actual player account in game.

    @TCK6909
  • TCK6909TCK6909 Posts: 17
    JIMMY_SAB wrote: »
    I suggest you add your Kabam support ticket ID numbers here as well. If I were a mod, it would help me when reaching out internally to be able to connect this forum post and video evidence to an actual player account in game.

    @TCK6909

    Good suggestion! Unfortunately, I’ve NEVER had a mod reply to me and support has always been worthless. For the last two years, I have numerous unanswered pm’s to the mods now. I just figured since others were pissing up a tree, I might as well too! ;)
Sign In or Register to comment.