Fight Hitch

Oddly enough, I don't see any complaining threads on this lol. I really appreciate vid being straight forward with this, the new bug really makes it difficult on droid players.
With that said, I want to make sure the mods are aware on how difficult this bug makes it on 2x plus pi fights. I have numerous players inside my ally that are being forced to use/buy energon to combat this bug. Blocking in fights to begin does not work, if you start at low health this is instant kill. Also, starting off fight with a backstep doesnt always work either. If the opponent charges to start the delay can prevent any defense against it.
I want to make sure this is documented as this is a supreme disadvantage.

Comments

  • SlayerSlayer Posts: 912
    Agreed !
    Also i did post a comment about this on their main thread but what the hell !
    The hitch is worth the thread of its own 😂
  • RocsolidRocsolid Posts: 292
    Slayer wrote: »
    Agreed !
    Also i did post a comment about this on their main thread but what the hell !
    The hitch is worth the thread of its own 😂

    They are doing stuff so I cant be too mad. I super feel for anyone taking galvy with a droid though.... that foo always charges me
  • I encountered lots of time in alliance missions. Kabam please a quick solution.
  • Def holding off on the new version until this is corrected...so at least thanks for the heads up and general transparency
  • Its gotten me a couple times but if I dash back right away I'm usually okay. I can see this varying for different devices though. I play on an lg g7. Our alliance has at least one player waiting for a fix before they update.
  • My game cut off in the middle of fights while I was trying to Raid and Arena for my daily rewards. I had to restart multiple times.
  • KillMasterCKillMasterC Posts: 2,976
    With this v8.3 update they switched to 64bit backend, this may be the cause of many bugs:
    * Hitch at the start/end of a fight
    * No sig description checking up on others' bots (unless it's intentional)
    * No red font indication of insufficient chips/raid tickets
    * Crashes sometimes

  • I would like to add to this. The same bug is on iOS as well.. right after the update my sidesteps are not registering smoothly and there is a one second hitch right at the start of the fight which is enough for enemies like miniboss og Meg to whack our bot at higher levels.. @Kabam Vydious @Kabam Miike guys you need to raise this. It is affecting our alliance mission fights.
  • BlackRazakBlackRazak Posts: 2,682
    edited December 2019
    I stupidly attempted RoK, RotK just to test how TERRIBLE this hitch really is.

    Unplayable for medium level bots.

    An indicator as to how D100-140 AMs must be for the top alliances, especially those running DROIDS.

    In the meantime, even raids are a pain.
    But especially beware and be ready for
    1. Galvatron / Tronus
    2. Barricade
    3. Soundwave
    all those mentioned have a habit of heavy ranged attack when you backstep at higher level.
  • Game still crashes on me. I can’t even finish my daily missions now until this gets patched.
  • This is as raised as it can be, y'all. It's unfortunately just take a bit to get it fully sorted and fixed. We're sorry for the frustration of it and definitely hate that it's happening, but I can assure you we're working on it.
  • This is as raised as it can be, y'all. It's unfortunately just take a bit to get it fully sorted and fixed. We're sorry for the frustration of it and definitely hate that it's happening, but I can assure you we're working on it.

    Thank you.
  • RocsolidRocsolid Posts: 292
    This is as raised as it can be, y'all. It's unfortunately just take a bit to get it fully sorted and fixed. We're sorry for the frustration of it and definitely hate that it's happening, but I can assure you we're working on it.

    Now that it is fixed, I believe compensation needs to be in order. While I understand this is against the forum rules to ask I still need to. My fight style prevented a lot of my problems with this. However, a lot of my comrades had major problems with this. In my ally we didnt 100% 2 days and this was a main contributor to it. I had multiple players max out on items. I'm not asking for a lot, this was a bug that affected players. It needs to be addressed.
  • Rocsolid wrote: »
    This is as raised as it can be, y'all. It's unfortunately just take a bit to get it fully sorted and fixed. We're sorry for the frustration of it and definitely hate that it's happening, but I can assure you we're working on it.

    Now that it is fixed, I believe compensation needs to be in order. While I understand this is against the forum rules to ask I still need to. My fight style prevented a lot of my problems with this. However, a lot of my comrades had major problems with this. In my ally we didnt 100% 2 days and this was a main contributor to it. I had multiple players max out on items. I'm not asking for a lot, this was a bug that affected players. It needs to be addressed.
    And it will be. The reason that it's kind of frowned upon asking about this in the Forums isn't because it's against the rules, but because it's redundant. We usually agree on these things with you guys, and we'd be sure to do it when we feel that Players are affected by issues.

    We just need some time to evaluate the impact, and come up with a plan!
  • RocsolidRocsolid Posts: 292
    Just bumping this to the top as it's been almost a month and have not seen resolution...
  • BlackRazakBlackRazak Posts: 2,682
    edited February 15
    @Kabam Miike @Kabam Vydious
    Sorry to BUG (see what i did there) you guys, but the FIGHT HITCH has seriously impacted (in fact, it's actually worsening) my progress on the following Qualcomm-equipped devices.

    1. SD430 (moto e5 plus, 8.1): random crashes precipitated by flickering assets mid-fight
    2. SD625 (moto g5s plus, 8.1): constant crashing
    3. SD626 (moto z2 play, 8.1): up to 5 crash/hour. GUARANTEED Fight Hitch EVERY match.
    4. SD630 (moto x⁴, 9.0): random crashes, occasional Fight Hitch
    5. SD632 (moto g7 power, 9.0): sporadic crashes, random Fight Hitch @ raids
    6. SD636 (moto z3 play, 9.0): sporadic crashes
    7. SD675 (moto z⁴, 9.0): random crashes
    8. SD835 (moto z2 force): overheating

    TL:DR
    SD625, 626, some 63x devices facing guaranteed/constant/occasional hitches at start and sometimes middle of fights.


    EDIT: All apple A10X and lower spec'd A11 devices ALSO have Fight Hitches
  • SynthwaveSynthwave Posts: 1,012
    Yeah I didn't have any hitch problems until LoC3 was released, so I don't know what happened there to make it appear on my Samsung Note 9. The game has run flawlessly on it until LoC3 dropped and now it's in all the game modes but you really notice it on longer fights like the ones you need to have in Legends of Cybertron.

    Hope it can get resolved, as that's the only content worth playing for vets like myself and you can't even play it.

    Thanks!
  • lightningbaronlightningbaron Posts: 583
    edited February 18
    This is still going on and it's rather annoying. Don't care for compensation, just want issue fixed. :)

    View it as AI cheating.
  • Its making my fights way difficult too. I'm using a Galaxy S10+ with all the settings beefed up for graphics and cpu performance when playing this game and I still get nailed or even wiped out at the start of fights. Like lightningbaron, I don't care about compensation for it, just get it fixed. Its not just getting whacked or comboed at the start, but its like if they pull off a combo they become some kind of superbot and just dodge every single attack and can't miss with any of theirs. Not every time, but enough that its annoying for matches X1.5 power level or higher. I'm even having Megatronus kill my Windblade and that hardly ever usually happens.
  • On the average, this is about 3-5 hits. In some cases, AI starts with a heavy.

    Unfortunately, this is complete BS whether it is in raid, arena, etc...
  • RocsolidRocsolid Posts: 292
    Still havent seen any resolution to this. Makes me think y'all dont care... lol
  • lightningbaronlightningbaron Posts: 583
    @Kabam Miike , you last added to this thread about 3 months ago and there has been no update. This is happening on 8.4x. Did the issue get swept under the rug?
Sign In or Register to comment.