Block / sidestep dashing bug

There are quite a few current bugs that are getting very frustrating but right now this is topping the list and damn near game breaking. I’m on iOS so not sure if it’s isolated but having a random dash in when attempting to block or sidestep is getting me killed in AM on otherwise easy fights.

I use the left thumb to input sidestepping and dashing. Trying to block and AI special and instead dashing in is getting ridiculous.

I haven’t seen any real update on addressing the large number of current bugs but please make this a priority.
Tagged:
«134

Comments

  • Faithz17Faithz17 Posts: 255
    I get this too... roll eyes when I’m trying to sidestep and my bot dashes straight into enemy fire
  • DaveJLDaveJL Posts: 353
    i think it is something to do with the camera panning. Happens to me as well. I also get moments when I try and swipe back and it blocks, or try and dash in after 2 ranged attacks and it just shoots a 3rd ranged attack - it’s like frames are being dropped.
  • kranderskranders Posts: 269
    @Kabam Miike it would be great if there was some kind of comment on this issue. This is absolutely game breaking. There is something wrong with the screen inputs. I've had multiple instances of dashing back as well mid-combo or dashing straight into specials on Expert mission.
  • I know several that have been having issues with their bots not backstepping either. You swipe back and they just stand there as if they are frozen. As soon as they are done getting their butt kicked it’s back to normal. Not every fight but enough players have noticed.
    kranders wrote: »
    Don’t expect any comment. I posted a bug question several days ago and still no response.
  • ManthroManthro Posts: 1,547
    edited November 2017
    I've noticed this happens to me more often if my phone is tilted and I don't notice... Most times if I have one hand outstretched farther than my other. it's like the screen hasn't rotated but it jumbles up the inputs just enough regardless.
  • kranderskranders Posts: 269
    Manthro wrote: »
    I've noticed this happens to me more often if my phone is tilted and I don't notice... Most times if I have one hand outstretched farther than my other. it's like the screen hasn't rotated but it jumbles up the inputs just enough regardless.

    I'll try this out. Usually in AM or experts i'm trying to focus so usually in a level position. I never had much issue until the last update.
  • So that's not just me...

    And I find my melee and dash attacks often missed half way.
  • Faithz17 wrote: »
    I get this too... roll eyes when I’m trying to sidestep and my bot dashes straight into enemy fire

    Me too Its really annoying i keep losing
  • I thought it was just me being bad
  • I believe it's lag n latency causing it, when ur thumb move very fast and short swipe. It may not register swipe, but only registered ur thumb lift up forward.

    I have many times my bot not dashing in when i want to, just stand there shooting range, cause it can't differentiate a swipe or tap, when my swipe is too short.
  • Its so annoying im trying to sidestep and nothing happens and i get a combo in my face or I am trying to backstep and nothing happens and i eat a bunch of damage im using LG Spree Android
  • kranderskranders Posts: 269
    hoolienwee wrote: »
    I believe it's lag n latency causing it, when ur thumb move very fast and short swipe. It may not register swipe, but only registered ur thumb lift up forward.

    I have many times my bot not dashing in when i want to, just stand there shooting range, cause it can't differentiate a swipe or tap, when my swipe is too short.

    That's not really the problem. The problem is a tap is causing a dash or even a hold to block is causing a dash forward as if you swiped. I've also had the right side taps for melee causing a dash back or additional medium attack.

    There are definitely significant input issues since the update.
  • kranders wrote: »
    That's not really the problem. The problem is a tap is causing a dash or even a hold to block is causing a dash forward as if you swiped. I've also had the right side taps for melee causing a dash back or additional medium attack.

    There are definitely significant input issues since the update.

    No I don't think it's caused by update.

    Do you know u can actually dash forward with swipe right on left side of screen?

    I tested this long time ago & thought I can play with one hand, but too intense for this game play.
  • kranderskranders Posts: 269
    hoolienwee wrote: »
    kranders wrote: »
    That's not really the problem. The problem is a tap is causing a dash or even a hold to block is causing a dash forward as if you swiped. I've also had the right side taps for melee causing a dash back or additional medium attack.

    There are definitely significant input issues since the update.

    No I don't think it's caused by update.

    Do you know u can actually dash forward with swipe right on left side of screen?

    I tested this long time ago & thought I can play with one hand, but too intense for this game play.

    Whoa, wait, are you serious? How did I not know that?
  • do you guys also have a problem where the touch commands dont work? Sometimes i try to backstep but nothing happens
  • This game is bizarre when getting lagged. I fired an S2 with OG OP, the first slash hit the opponent, then the game froze for 10 seconds. When the motion continued, the opponent was blocking the next two hits! How can the mechanism changes after the lag? What is your code for this? Each hit and the opponent's action are sent to the server then calculated separately? It's so weird.
  • kranders wrote: »
    hoolienwee wrote: »

    No I don't think it's caused by update.

    Do you know u can actually dash forward with swipe right on left side of screen?

    I tested this long time ago & thought I can play with one hand, but too intense for this game play.

    Whoa, wait, are you serious? How did I not know that?

    Yes, i just tested again, it works. U can backstep on right side of screen as well.
  • SaYnTSaYnT Posts: 53
    I just commented in another thread about this similar issue. To add insult to injury I've been having to swipe several times before my character move, or even delayed. finishing swiping and pulling my thumb away before my character actually moves. I'm using the latest iPad Pro 10.5, so I'm not convinced it's a performance issue, especially when it really hasn't been a big issue since version 4 came out.
  • SaYnTSaYnT Posts: 53
    edited November 2017
    I just lost my streak in the arena with a similar situation : I was fighting bone crusher with mirage. We're both low health and I initiated mirage's heavy attack when the game froze or jittered for about a second. when it resumed, bone crusher was using his special 1 on me, finishing me off. It was watching a video and a piece of footage was missing.
    This game is bizarre when getting lagged. I fired an S2 with OG OP, the first slash hit the opponent, then the game froze for 10 seconds. When the motion continued, the opponent was blocking the next two hits! How can the mechanism changes after the lag? What is your code for this? Each hit and the opponent's action are sent to the server then calculated separately? It's so weird.
  • I swear on a couple of occasions when I pushed the SP button the opponent unleashed theirs instead of me.
  • Same problem here. With every update, the list of issues grows and grows.
  • Hey Everybody,

    Sorry for not posting in here yet! I wanted to let you know that we have reported this to the team, and appreciate all of the input you guys have provided so far.

    If you come across anything else that you think might help (does it happen in certain modes or arenas more? How about certain Bots?) please let us know!
  • Gunz0Gunz0 Posts: 769
    Steelbane wrote: »
    do you guys also have a problem where the touch commands dont work? Sometimes i try to backstep but nothing happens

    Somtimes I tried both backstep and sidestep but the AI blocked instead, I don't know if my ipad is tilted, I swiped in the wrong direction or if it's just a bug
  • Hey Everybody,

    Sorry for not posting in here yet! I wanted to let you know that we have reported this to the team, and appreciate all of the input you guys have provided so far.

    If you come across anything else that you think might help (does it happen in certain modes or arenas more? How about certain Bots?) please let us know!

    It happens in all fight modes (Excluding AMs because I havent tested it yet) and it also happens when im trying to activate my sp. I tap it multiple times and for some bizzare reason, nothing happens. I want to know if thats just me being bad at tapping and aiming or its the game. Thanks
  • I swear on a couple of occasions when I pushed the SP button the opponent unleashed theirs instead of me.

    Yep thats what i meant
  • kranderskranders Posts: 269
    Still getting this in all modes. Not sure if it’s directly related but I just had the inability to scroll bug immediately after noticing input problems. Mid combo tapping on right side I sidestepped.
  • I thought it was just me being imprecise with my swiping, but I'm beginning to think this has been happening to me, too. The problem does seem to be semi-new. Been playing this game for months, and seems to have started happening sporadically to me around the time of the galvatron event.
  • Sounds like a problem in your phone about how it interprets gestures. If there’s any moisture or humidity it can create problems like this, or if your hands aren’t dry.

    Of course as someone here said already, the left of the screen controls all bot movements: left, right, up, down, Centre: evade, dash, sidestep, and Block.
    The right side can also achieve all those things except Block, because tapping on the right side is a Light attack

    @Gunz0 ‘s comment frankly makes no sense. They say they do one thing but the AI does another... huh? So what?

    @MegaKuppCake ‘s comment meanwhilesounds like they’re just too slow. That’s not a bug, it just means you got beat

    The number of these types of complaints is really surreal. If you lose, it isn’t Kabam’s fault. Just try again
  • kranderskranders Posts: 269
    Trailfire wrote: »
    Sounds like a problem in your phone about how it interprets gestures. If there’s any moisture or humidity it can create problems like this, or if your hands aren’t dry.

    Of course as someone here said already, the left of the screen controls all bot movements: left, right, up, down, Centre: evade, dash, sidestep, and Block.
    The right side can also achieve all those things except Block, because tapping on the right side is a Light attack

    @Gunz0 ‘s comment frankly makes no sense. They say they do one thing but the AI does another... huh? So what?

    @MegaKuppCake ‘s comment meanwhilesounds like they’re just too slow. That’s not a bug, it just means you got beat

    The number of these types of complaints is really surreal. If you lose, it isn’t Kabam’s fault. Just try again

    I've been playing since day one and this only started with the update this month. Happened on both an iPhone 7 and X so it would not appear to be related to hardware. I also have dry hands...
  • The sidestep= charge forward thing happened to me again earlier today and I can confirm it happened right as the enemy bot was repositioning which resulted in a camera angle change right as I was trying to move. It's rare, but definitely hasn't been a one time thing for me.
    Obviously the game should be interpretng my inputs relative to the phone and not action on screen.

    Maybe just maybe my sidestep wasn't 100% down towards the bottom of my screen, but it sure wasn't anywhere close to being on the diagonal.

    Please don't clutter this thread with complaints about slow response to specials or scroll bugs. You can enter a new issue for that.
«134
Sign In or Register to comment.