Newest update 8.1.2 gives lost connection error

2456

Comments

  • XXXXXX Posts: 79
    edited August 16
    therefore we summarize again.
    16 hours have passed since the problem arose.
    we have no chance to play the alliance mission, to make the g4 arena, to play the new special mission that lasts only a week.
    technical support after being contacted by email stopped responding.
    Have you thought of a way to compensate for this discomfort?
    Even more because many people are already doing the special mission to get the class g4 photons or arenas to get the g4 spark while we can only hope that you will find a solution soon to avoid being penalized even more.
    @Kabam Vydious @Kabam Miike
  • FFgallenFFgallen Posts: 1
    Same here!
    FFgallen
    iPhone XR
    iOS 12.4
    Reinstalled yes
    Data

  • SchapenkopSchapenkop Posts: 14
    For anyone experiencing this issue, please give me your device information in the following template please:

    In-Game Username:
    Device:
    OS:
    Did you try reinstalling?:
    Wi-fi or Data:

    Thanks in advance for this!

    Schapenkop
    iPhone 8plus and iPad
    12.4
    No not yet
    Both
  • Dark_MttrDark_Mttr Posts: 2
    For anyone experiencing this issue, please give me your device information in the following template please:

    In-Game Username:
    Device:
    OS:
    Did you try reinstalling?:
    Wi-fi or Data:

    Thanks in advance for this!

    In-Game Username: Dark_Mttr
    Device: iphone xs max
    OS: ios 12.4
    Did you try reinstalling?: yes
    Wi-fi or Data: both
  • Second

    In-Game Username: Stefan79
    Device: I-Phone XS-Max
    OS: IOS 12.4
    Did you try reinstalling?: No
    Wi-fi or Data: both

    He will try to reinstall.
  • SchapenkopSchapenkop Posts: 14
    ReinstAllation didnt work
  • GroundwaveGroundwave Posts: 4
    edited August 16
    In-Game Username: Groundwave
    Device: Iphone SE
    OS: 12.4
    Did you try reinstalling?: yes
    Wi-fi or Data: both
  • ShinokaizokuShinokaizoku Posts: 94
    edited August 16
    Third

    In-Game Username: Schatau
    Device: I-Phone 7
    OS: iOS 12.2
    Did you try reinstalling?: 2x
    Wi-fi or Data: Wi-fi & Data
  • SteffSteff Posts: 68
    me on android it works flawless
  • 4th

    In-Game Username:ph!L
    Device:iPhone 8
    OS:12.4
    Did you try reinstalling?: 2x
    Wi-fi or Data: wifi & Data
  • Second

    In-Game Username: Stefan79
    Device: I-Phone XS-Max
    OS: IOS 12.4
    Did you try reinstalling?: No
    Wi-fi or Data: both

    He will try to reinstall.

    Reinstallation didn't work.

    And the 5th:

    In-Game Username: Matze517
    Device: iPhone XR
    OS: 12.4
    Did you try reinstalling?: 1x
    Wi-fi or Data: Both
  • 6th:

    In-Game Username:Loki52
    Device: I-Phone 7
    OS: iOS 12.2
    Did you try reinstalling?: 2x
    Wi-fi or Data: Wi-fi & Data
  • Wilson34Wilson34 Posts: 11
    help please 20 hours have passed since I haven't been able to play the new special mission or alliance missions please I need help I ask you please please I love this game and I don't want to have to lose it please I am sad and crying
    @Kabam Miike @Kabam Vydious
  • Trump1988Trump1988 Posts: 9
    edited August 16
    In-Game Username: ****1988
    Device: iPhone 7
    OS: iOS 12.4
    Did you try reinstalling?: 2 times
    Wi-fi or Data: both

    I can not play the new weekly missions and missing out on a lot of rewards this way
  • In-Game Username: all members of my alliance who use ios
    Device: all ios devices
    OS: ios
    Did you try reinstalling?: a lot of times
    Wi-fi or Data: both
  • edfauleredfauler Posts: 14
    In-Game Username: edfauler
    Device: iphone xr
    OS: ios 12.4
    Did you try reinstalling?: multiple times including soft resets of the phone
    Wi-fi or Data: both
  • Chad218Chad218 Posts: 32
    For those with the issue, what country are you from? A player in our alliance with the issue is from Italy. I just wonder if it is a location based issue? 🤔
  • Including EdFauler this is the 8th:

    In-Game Username: Gigacrusher
    Device: IphoneX
    OS: 12.4.
    Did you try reinstalling?: yes
    Wi-fi or Data: Wi-fi and Data
  • XXXXXX Posts: 79
    we were abandoned for a whole day.
    in the end if all goes well they will send us some 5 * crystal shards as a "gift"
    and who cares if we have not been able to participate in the g4 arenas or if we cannot obtain the g4 class photons.
    at most they will give us some recharge of mission energy and some shards of crystal.
    while all the other players are all composing their g4 class sparks.
    this is why people are leaving this game.
    this is why people stopped spending money in the game.

  • In-Game Username: Fam_Senior
    Device: iPad Pro and iPhone 7
    OS: iOS 12.4
    Did you try reinstalling?: 2 times
    Wi-fi or Data: both

  • Decimus234Decimus234 Posts: 378
    Just installed the update. It went perfectly fine. Just took like maybe, a minute longer than normal.
  • TechnosTechnos Posts: 19
    In-Game Username: Technos
    Device: iPhone X / iPhone 8
    OS: X 12.4, iPhone 8 12.3.1
    Did you try reinstalling?: multiple times
    Wi-fi or Data: both

    I didn't updated the game On my iPad pro so that still works fine
  • Regarding My test

    In-Game Username: ShinoKaizoku
    Device: iPad Pro 10.5"
    OS: 12.3.1 and 12.4
    Wi-fi or Data: both
    Game Version: 8.1 and 8.1.2

    Updated OS and Game 30 mins ago.

    All 3 combinations worked fine for me:
    OS 12.3.1 with Game 8.1 and 8.1.2 worked fine
    OS 12.4 with Game 8.1.2 also works fine

    Maybe it helps to find out and solve the problem.
    @Kabam Miike @Kabam Vydious
  • In-Game Username: WhySoSerious?
    Device: Iphone X
    OS: iOS 12.4
    Did you try reinstalling?: yes
    Wi-fi or Data: both

    I don't know if the country depends, I'm from Argentina.
  • Poliya153Poliya153 Posts: 2
    Kabam Vydious wrote: »
    For anyone experiencing this issue, please give me your device information in the following template please:

    In-Game Username:
    Device:
    OS:
    Did you try reinstalling?:
    Wi-fi or Data:

    Thanks in advance for this!
    Username in the game: Poliya
    Device: iPhone 8
    OS: IOS 12.4
    Did you try reinstalling ?: yes multiple times
    Wi-fi or data: both
    Thanks in advance for this!
    Please I need help I am sad for not being able to play give me a solution I am crying @Kabam Vydious
  • NightpathNightpath Posts: 468
    edited August 16
    Username: Nightpath
    Device: iPad Air 2
    OS: IOS 12.3.1
    Reinstall?: yes
    WiFi or Data: both

    I can access all areas of the game, but I very frequently get the lost connection error in all areas of the game as well. To the point where I'm losing battles and taking a health penalty or loss.
  • Hi everybody,

    I don't have any news on this right now, but I wanted to inform you all that we are aware that this is an issue, and are looking into a solution right now.

    As soon as I have more information, I will let you all know.
  • NightpathNightpath Posts: 468
    Thank you.
  • Trump1988Trump1988 Posts: 9
    Let’s hope the problem is fixed soon. I am really missing out a lot of great rewards this way.
  • LandoLando Posts: 2
    In-Game Username: Mr.Lando
    Device: IPhone 7plus
    OS: 12.4
    Did you try reinstalling?: yes
    Wi-fi or Data: tried both
This discussion has been closed.